Commit 07ba4ea8 authored by Neil Vaytet's avatar Neil Vaytet
Browse files

more info on scipy version

parent f570386c
......@@ -6,7 +6,8 @@ try:
from scipy.signal import find_peaks
except ImportError:
print("Warning: scipy.signal.find_peaks could not be imported. "
"Some functionality will be missing")
"Some functionality will be missing. "
"Install scipy>=1.1.0 to fix this problem.")
################################################################################
################################################################################
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment